Fibaro HCL e Remotec zxt-120
  • 36 voti - 3 media
#1
Ciao a tutti,
da qualche giorno ho acquistato il kit Fibaro HCL con tutti i vari sensori, in più ho comprato anche il remotec zxt-120.

Il dispositivo è stato subito riconosciuto, la documentazione non è chiarissima, ma dopo qualche ora sono riuscito a far comunicare il mio climatizzatore Panasonic con la mia HCL.

Devo dire che il dispositivo è molto versatile, in quanto si possono utilizzare la libreria di codici pronti divisi per marca (nel caso Panasonic erano una decina da provare) o in alternativa è possibile leggere il telecomando (non ho ancora testato questo funzione).

Il risultato è quello che vedete in foto.

Allegati
   

Questo messaggio è stato modificato l'ultima volta il: 01-03-2016, 05:33 PM da kead.
#2
Spettacolo!... quasi quasi me lo prendo pure io.
Baran
-MasterOfDisasters-
Fibaro HC2 | ProLiant Micro | Zentyal | Foscam IpCam | Rocki | Denon AVR-X2
#3
Installato da un cliente...
In toeria funziona benone... in pratica la temperatura rilevata non è corretta e non varia (almeno con le versioni firmware rilasciate fino a 4 mesi fa... poi non ho piu verificato).
In più mi è capitato un paio di volte che ha fatto partire il condizionatore anche se non era stato dato alcun comando.
Comunque magari va testato in modo piu approfondito. Sicuramente ti posso dire che è meglio alimentarlo direttamente e lasciar perdere le batterie a bordo...
Facci sapere la tua esperienza
Fibaro HC2 + HClite+ Satel Integra 32 + Nas Synology 415plus + Nabaztag V2
#4
Il prodotto è installato a casa mia da qualche giorno.
I comandi principali sembrano corrispondere (caldo/freddo), per la temperatura non saprei, in quanto sullo split del climatizzatore non è presente nessun display.

Attualmente è alimentato con 3 ministilo, vi aggiorno nei prossimi mesi.
#5
Ragazzi scusate ho preso anche io il zxt-120

sto provando in tutti i modi ma non riesco a farlo apprendere alla HC2

collegato con un alimentatore usb semplicemente premo il tasto prog (che si accende per un attimo) ma nulla la centrale non  me lo riconosce

sto sbagliano qualcosa?

Grazie
#6
mi rispondo da solo

ci sono riuscito solo dopo avergli fatto un factory default

dopo lo ha appreso subito
#7
Ciao, 
confermo il buon funzionamento, io ne ho 3 installati e vanno alla grande con climatizzatori Daikin.
Visto che ogni dispositivo Remotec installato crea 3 "sottogruppi", uno per gestire la velocità, uno per il tipo di funzionamento, uno per impostare la temperatura, per comodità creato un dispositivo virtuale per ciascun condizionatore, con i comandi più utilizzati. In questo modo ho in unico dispositivo la possibilità di impostazione di temperatura, modalità (caldo/feddo/deumidifica) e velocità.
Altro vantaggio sta nel poter creare scene da attivare vocalmente: "chiamando il comando "ok Google, condizionatore caldo soggiorno", parte la sequenza che accende il condizionatore del soggiorno lo porta alla modalità a caldo e poi lo setta alla velocità media e imposta la temperatura di 26gradi, ecc...

Tale approccio è perfettamente funzionante anche con il nest, che da un certo punto di vista è ancora più "scomodo" perché è integrato in fibaro come "plugin"
Questo messaggio è stato modificato l'ultima volta il: 24-03-2016, 06:19 PM da Yuri.
#8
   
scusate ma ho un problema
ho 1 zxt120 e l'ho configurato su un climatizzatore daikin e funziona perfettamente
sucessivamente ne ho acquistato altri 2 zxt120 per altri due clima visto il buon funzionamento del primo, ma non riesco a configurarlo con il mio HC2
me lo inserisce ma dal HC2 lo vedo come nell'immagine allegata, tutto circondato in rosso, con la batteria rossa (ma e' collegato ad un alimentatore) e , cosa piu' inquitente, non c'e' nessuna possibilita' di configuralro nelle impostazione.
e' privo di parametri da impostare.

ho provato a resettarlo, a inserirlo almeno 30 volte con lo stesso risultato
questo vale per entrambi gli zxc che ho comprato

avete qualche suggerimento da darmi?

grazie


Utente(i) che stanno guardando questa discussione:
1 Ospite(i)